Question Title:

File size

Kehinde Adeniyi asked 1 year ago

how do i fix the error “The uploaded file exceeds the upload_max_filesize directive in php.ini.” when installing wordpress

1 Answers
darrel wilson Staff answered 1 year ago

contact your host and ask the to increase it to 64MB
you can also go to your cpanel and find php version > advanced options > change max upload file size from 2mb to 64mb